Jump to:

4950 Posts in 13981 Topics by 1490 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Help

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 927 Views
  • Ryanking32
    Avatar
    Community Member
    4 Posts

    Help Link to this post

    I keep getting an error when trying to install the SilverStripe onto my website. http://hackerzneeds.limewebs.com/Security/login
    Can someone help me out I will add the config.php file to the post so someone can help me out. I think i left out the _config.php so the second one is the one with the _in the front

    Attached Files
  • Willr
    Avatar
    Forum Moderator
    5482 Posts

    Re: Help Link to this post

    Well looks like a more serious server misconfiguration (compared to say a PHP error) if you have access to your apache error log (most hosts should have this option in your hosting dashboard. This log file should help isolate the error.

  • OwenW
    Avatar
    Community Member
    45 Posts

    Re: Help Link to this post

    I would take a punt that there is something wrong with your mod_rewrite rules in some way.

    As willr mentioned, there should be errors in the apache error log that may well give you some idea about what is going on.

    Can you post your .htaccess please?

    Cheers

    927 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.