Jump to:

17452 Posts in 4473 Topics by 1971 members

Archive

SilverStripe Forums » Archive » Flash Panel Problem in CMS

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Page: 1
Go to End
Author Topic: 1566 Views
  • areikiera
    Avatar
    Community Member
    26 Posts

    Flash Panel Problem in CMS Link to this post

    Hi all,

    I'm able to upload my .flv files just fine, but when I try to insert the movie in the page, the Flash panel that appears on the right doesn't recognize the .flv file, and nothing shows up. I'm sure I'm in the right folder.

    Any ideas?

  • areikiera
    Avatar
    Community Member
    26 Posts

    Re: Flash Panel Problem in CMS Link to this post

    I really need help with this. I'm passing this Silverstripe site onto a client and they may want to insert flash movies later on, and they don't know how to insert flash content in the html code.

    Any ideas would be really appreciated. Is anyone else having this problem? Is there another forum already covering this problem?

  • Ingo
    Avatar
    Forum Moderator
    801 Posts

    Re: Flash Panel Problem in CMS Link to this post

    there's a youtubeservice module that can display videos by a specific tag/user on a separate page:
    http://open.silverstripe.com/browser/modules/youtubeservice/trunk

    recently i've added BBCode support, so you can add videos straight into your content textfield (e.g. [youtubevideo]yourid[/youtubevideo]). this currently works only in entries of the blog module, but with a bit of customization you can make it work on any content field.

    1566 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.