Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

"Internal Server Error" everytime I refresh a page


Reply


5 Posts   2531 Views

Avatar
jpenaavila

Community Member, 9 Posts

24 June 2008 at 11:17am

Edited: 24/06/2008 11:23am

everything dandy with SS, except that when I refresh a page i get a "Internal Server Error" and the following message:

"The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, support@supportwebsite.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache/1.3.33 Server at sistematisa.com Port 80"

Then when I refresh again i appears normaly, then hit refresh and same error, and so on...

Extra info:
hosting on godaddy deluxe linux
tested on firefox 3
Windows XP machine

EDIT: just tried with IE 7, it doesn't have this problem, :? can anybody explain what's wrong when viewing in firefox?

Avatar
Double-A-Ron

Community Member, 604 Posts

24 June 2008 at 12:01pm

Might be a stupid question, but have you tried clearing your cache in FF?

Avatar
jpenaavila

Community Member, 9 Posts

24 June 2008 at 12:14pm

yes i've tried, still intermitent error when refreshing...

Avatar
fdqepd

Community Member, 8 Posts

2 August 2008 at 12:49am

Hi, im having the same issue sometimes. But i get a SS "Page Not Found" 50% of the times i try to load a page.

have you, or someone else found a solution?

i have it installed on a linux server at resellerzoom

Avatar
ladrao2007

Community Member, 16 Posts

5 August 2008 at 6:08am

Edited: 05/08/2008 6:08am

I was experiencing constant 500 Internal Errors on GoDaddy shared hosting, I found a thread talking about the same problem and edited the HTTP.php file like it said, and it worked wonders. The site is no longer throwing 500 Internal Server errors.

Here is the link of the thread:

[url]http://silverstripe.com/site-builders-forum/flat/9101[/url]

Hope that helps