Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Wich LInux Hosting best For Silver Stripe CMS


Reply

6 Posts   2365 Views

Avatar
snovvvolf

14 July 2008 at 7:13pm (Last edited: 14 July 2008 8:06pm), Community Member, 51 Posts

any one who is using linux hosting to run SS cms, can introduce me wich one is better and no need to do any more setup in hosting.

Avatar
BLU42 Media

16 July 2008 at 3:15am Community Member, 71 Posts

I've been using HostGator for my development sites and the installations have been super smooth.

Hope that helps!

Avatar
snovvvolf

17 July 2008 at 5:49pm Community Member, 51 Posts

hi,

i also use hostgator to setup the silver stripe cms, but my blog and forum have some problem, i try so many time the problem still there then i think that maybe is hosting OS no match the silver stripe.

can tell me that before install, do i need setting or editing in the hosting or CMS scripts, for success install? the ubuntu OS dint use by hostgator, is there will get some problem after install SS CMS?

Avatar
brink668

18 July 2008 at 1:14am (Last edited: 18 July 2008 1:19am), Community Member, 4 Posts

I also have problems running on HostGator

This is what I get:
http://www.gamersreloaded.net/site/

Parse error: syntax error, unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/MYUSERNAME/public_html/site/sapphire/core/ManifestBuilder.php on line 35

Also I get this error after installing into the database

I figured it out: You have to edit the .htaccess before and after ur install and make sure you add this line of code to it.

AddHandler application/x-httpd-php5 php

Avatar
brink668

18 July 2008 at 6:05am Community Member, 4 Posts

unfortunately this CMS loves CACHE .. how do you turn it off after an hour I realized what I did worked for a while than it kept telling me:

Bad Server Request or No Input File

To bad... it only works on my localhost on my machine.

Gonna have to play around with it later.

Avatar
Willr

18 July 2008 at 2:12pm (Last edited: 18 July 2008 2:13pm), Forum Moderator, 5511 Posts

brink668

That error is because you have PHP4 enabled as well as PHP5 and its parsing SS's php files as PHP4 which isnt going to work! Ask your host for more details about running .php files as PHP5

Edit: ah didnt see your edit