Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

Blank Admin page


Reply

2 Posts   1161 Views

Avatar
jmccann

11 November 2008 at 8:58am Community Member, 5 Posts

Hi,

When I run mysite.com/admin I get a blank page for a brand new installation.
There is a page for the main site.

I've rebuilt the database and flushed the site.

Any ideas why it wont load?

I'm used to Joomla and Wordpress and must admit that I'm finding SS is not an easy to implement CMS solution in comparison. Everything takes so long to get included. Even simple things like changing templates means you have to edit confg files and then flush, reflush and reflush SS, clean out your browser cache to utilise the new template.

Avatar
Liam

11 November 2008 at 11:10am Community Member, 470 Posts

Just to be clear, the install went fine and there were no errors? The front end with the demo pages installed show up? Just the admin page is blank?

This could be a memory issue. The recommended value is 32M for PHP, but this should have been checked during installed and failed otherwise. Or maybe just give a warning, I've never had the memory low so I don't know the proper fallback.

And yes SS is a bit different than other CMSs. It does takes time to get used to, and may not be for everybody. The admin section was meant to be for content editors only, while the developers are to edit all the files themselves to be uploaded.