Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Archive /

Our old forums are still available as a read-only archive.

Moderators: martimiz, Sean, biapar, Willr, Ingo, simon_w

install silverstripe 2.2.3 error


Reply


2 Posts   1468 Views

Avatar
boymaker

Community Member, 2 Posts

20 November 2008 at 3:53pm

I install on Webhost
I install step check rewrite.
--------------------------------------------
mod_rewrite doesn't appear to be working. Make sure:

* mod_rewrite is enabled in your httpd.conf
* AllowOverride is enabled for the current path.

Please check these options, then refresh this page.If you believe that your configuration is correct, click here to proceed anyway.
--------------------------------
I click link.web show page Not Found
--------------------------------
Not Found

The requested URL /silverstripe/home/successfullyinstalled was not found on this server.

Avatar
Nuttydo

Community Member, 16 Posts

21 November 2008 at 7:48am

I had a very similar problem. I'm not saying my tips can solve your problem but I posted this to someone also having the mod_rewrite problem.

To summarise, you need to change the settings for that folder: Make sure it has PHP5 installed, make sure in PHP5 the command allow_url_fopen is 'on' and get a htaccess file from your provider to enable mod_rewrite.

See this:

http://www.silverstripe.com/site-builders-forum/flat/232713

And also this: http://www.silverstripe.com/site-builders-forum/flat/231038

If none of that works, or if I make things worse, then..uh.. sorry!