Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

E-Commerce Modules

Discuss about the various e-commerce modules available:
Ecommerce, SS Shop, SilverCart and SwipeStripe
Alternatively, have a look the shared mailinglist.

Moderators: martimiz, Nicolaas, Sean, frankmullenger, biapar, Willr, Ingo, Jedateach, swaiba, simon_w

Upgrading ecommerce module and installing payment module SOLVED


Reply

4 Posts   1398 Views

Avatar
cumquat

3 December 2009 at 3:12am (Last edited: 3 December 2009 9:53pm), Community Member, 198 Posts

Hi there,

Ok there is every chance i'm being a plum but please bear with me i'm more a designer than a coder.

I have a new(ish) install of SS 2.3.4 and it was running the stable eCommerce module 0.5.3 i need to integrate with paypal so after reading many many posts it seems i need to use eCommerce 0.6.1 and the payment module.
Ok i'm happy with this but when i upload both modules and try to dev/build i just get a blank white screen also the site dies with a 500 error, i have already put the debug send email in the _config file but it isn't sending me anything for this particular problem.

The system currently has products and such set up do i need to remove all these pages before upgrading or something or have a missed a fundamental step somewhere?

any help gratefully received

mick

Avatar
cumquat

3 December 2009 at 9:53pm Community Member, 198 Posts

Ok i ended up removing all pages and all products then the folder dev/build and uploaded again dev/build again and this time it worked.

Mick

Avatar
merrick_sd

17 December 2009 at 9:37pm Community Member, 95 Posts

Can anyone tell me, Is it true i need to use the unstable release for payal payment.

I have a site in 0.5.3 but i need to integrate paypal express checkout and google checkout.

Avatar
davidm2010

6 February 2010 at 12:40am Community Member, 107 Posts

How were you able to fix this?