Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe /

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

"Premature end of script headers"


Reply


1394 Views

Avatar
Oyster

Community Member, 17 Posts

6 August 2009 at 8:59pm

Edited: 07/08/2009 8:53pm

Recently I upgraded from 2.3.1 to 2.3.2. After upgrading most pages (not all) on my site stopped displaying when called. When a menu item is clicked, the server seems to loop, and after a while I get this: "Error message: Premature end of script headers: main.php"

Any clue, anyone?

This is my site: http://www.kulturognaringsliv.org

APPENDIX: Problem solved today. I redefined the utf8-setting in my DB, and voila! Why? Howcome? Don't ask me. :-)