Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba

Page not fully loaded


Go to End
Reply


22 Posts   3012 Views

Avatar
OBITS

Community Member, 17 Posts

4 November 2010 at 9:26pm

same effect

Avatar
mmh

Community Member, 24 Posts

4 November 2010 at 10:08pm

Okay, restore the index.php to the original.

Try to set

Director::setBaseURL('/');

in your _config.php

Avatar
OBITS

Community Member, 17 Posts

4 November 2010 at 11:04pm

I'm absolutly sorry, but effect is again the same

i see my layout, but i can navigate or use the website:

see on:

http://schrittederhoffnung.ch/

Avatar
mmh

Community Member, 24 Posts

5 November 2010 at 1:05am

Okay, but the url generation works in a correct way now.

Try this htaccess file:

### SILVERSTRIPE START ### 
<Files *.ss> 
   Order deny,allow 
   Deny from all 
   Allow from 127.0.0.1 
</Files>

<Files web.config> 
   Order deny,allow 
   Deny from all 
</Files>

<IfModule mod_rewrite.c> 
   RewriteEngine On 
   RewriteBase / 
   RewriteCond %{REQUEST_URI} ^(.*)$ 
   RewriteCond %{REQUEST_FILENAME} !-f 
   RewriteRule .* sapphire/main.php?url=%1&%{QUERY_STRING} [L] 
</IfModule>

### SILVERSTRIPE END ###

(Modified RewriteBase)

Avatar
OBITS

Community Member, 17 Posts

5 November 2010 at 1:24am

unbelievable it don't want to functioned

Avatar
mmh

Community Member, 24 Posts

5 November 2010 at 1:56am

Edited: 05/11/2010 2:01am

Is mod_rewrite installed on your system?

Avatar
OBITS

Community Member, 17 Posts

5 November 2010 at 2:02am

what is that?

Avatar
mmh

Community Member, 24 Posts

5 November 2010 at 2:04am