Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Installing 2.3 not working - see result


Go to End
Reply


12 Posts   3964 Views

Avatar
ahojan

Community Member, 4 Posts

4 April 2010 at 4:09pm

SiverStripe Dear developers!

It seems to me a very good response I received - the RC1 has been very useful!
http://cmsdemo.lapon.hu/silverstripe/kezdolap/

Kind Regards
ahojan

Avatar
steve_nyhof

Community Member, 224 Posts

5 April 2010 at 12:57am

Edited: 05/04/2010 11:19am

Hi ahojan,
I still use 2.3.3 because it is very stable. I try to stay 1 major release down which insures that most of the bugs have been worked out.

The best system on the planet. Just get to work as you will find answers to your questions in this forum.

Steve

Avatar
ahojan

Community Member, 4 Posts

5 April 2010 at 5:31am

Hello Steve!

Thank you, I noticed that my theme,
I think that I accept your advice (2.3.3), mainly because of the add-ons updated more slowly than the system itself.
In particular, I like to say a stable SilverStripe CMS.

Thank you for your help.
Yours sincerely,
ahojan

Avatar
ahojan

Community Member, 4 Posts

5 April 2010 at 8:47pm

Edited: 05/04/2010 9:09pm

install 2.3.3

http://nethey.me.uk/s/kezdolap

Go to Top