Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

SS 2.4 and PostgreSQL 7.4

Go to End

2 Posts   1126 Views


Community Member, 52 Posts

6 May 2010 at 11:03pm

Hi all:

I know the documentation says that the PostgreSQL minumum version shoud be 8.3.
But my client needs to use 7.4 version.
Is this posible? It should have consecuences? What consecuences?

Thanks in advance.


Forum Moderator, 801 Posts

11 May 2010 at 10:12pm

7.4 was released in 2003, I seriously doubt we'll support that, sorry.