Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

All other Modules /

Discuss all other Modules here.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

user defined forms (can't add fields)

Go to End

3 Posts   1434 Views


Community Member, 121 Posts

24 June 2010 at 4:19am

I just downloaded this module (, the latest version to be exact (v0.3.0) which is said to be compatible with SS 2.4

The problem is, I added the page, fixed it up a bit and when I tried to add fields onto the form in the form tab, it leads me to a blank page (admin/EditForm)

By blank I mean totally blank

Does anyone know about this error? I need help, thanks! :)


Forum Moderator, 5523 Posts

25 June 2010 at 2:13am

A list of things to try

* Rebuild the database
* Delete the cached javascript files in /assets/
* Reload the cms with a ?flush=1

If still no luck

* Turn off JS combining by adding Requirements::set_combined_files_enabled(false);
* Reload the CMS with a ?flush=1.


Community Member, 78 Posts

12 October 2010 at 11:26pm

Edited: 13/10/2010 2:32pm


i have the same problem, can't add any field, it always send me to the blank page. It would be helpful if anyone have ready installed userdefine form SS.

I really need help.



I found the solution now, what you have to do is move the folder userforms to root directory.