Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

General Questions /

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Adding Media Does Not Work


Go to End


642 Views

Avatar
ELF

Community Member, 7 Posts

30 June 2013 at 7:51am

Edited: 30/06/2013 7:52am

Hi, I'm trying to add media to a page for the first time and it wont show up. Instead of the images (PNG, jpg) I get the white frame with the little moving place holder icon in the middle. I do have a logo image which works but it's not inserted via the admin its coded into the template; so I know images can be displayed. What's wrong?

Additionaly, I just tried to link to an online video via Youtube but it gives me an error "The url could not be turned into a media resource". I have tried with multiple videos. I even followed an online tutorial which said I could just copy past in the share link. But it just gives me the error. What's wrong?

How can I fix these things?

Thank you

Attached Files