Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Installing SilverStripe /

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

SilverStripe 3.0 Beta 2 issue with TinyMCE


Go to End


14 Posts   5180 Views

Avatar
gakenny

Community Member, 153 Posts

3 May 2012 at 1:05pm

Hello Sam,

I can confirm that changing the framework/.htaccess file as indicated resolves this issue.

Perhaps this is the simplest solution?

Cheers,

Gary

Avatar
Sam

Administrator, 690 Posts

3 May 2012 at 1:22pm

Avatar
gakenny

Community Member, 153 Posts

3 May 2012 at 1:39pm

Hi Sam,

Was that not the wrong .htaccess to modify? Should be /framework/.htaccess rather than /framework/thirdparty/tinymce/.htaccess - or at least this is where I tested the change.

Cheers,

Gary

Avatar
Sam

Administrator, 690 Posts

3 May 2012 at 2:02pm

The patch in that pull requests modifies framework/.htaccess and deleted framework/thirdparty/tinymce/.htaccess

Avatar
gakenny

Community Member, 153 Posts

3 May 2012 at 2:57pm

Thanks Sam.

I can see that this is the case now. Sorry - I am not too used to Github and I just wanted to be sure.

Cheers,

Gary

Avatar
Sam

Administrator, 690 Posts

3 May 2012 at 3:03pm

No worries. Once beta3 comes out later on in May, I'd appreciate it if you tried installing and confirm that it works.

Go to Top