Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

We're retiring the forums!

The SilverStripe forums have passed their heyday. They'll stick around, but will be read only. We'd encourage you to get involved in the community via the following channels instead:

Upgrading SilverStripe /

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, Ed, biapar, Willr, Ingo, swaiba

Flickr module won't work in SS 2.3.1


Go to End


4 Posts   1838 Views

Avatar
dconel

Community Member, 21 Posts

2 April 2009 at 4:15am

I have updated SS with succes. But the flickrmodule doesn't work anymore.

when I visit a flickergallery I get this fatal error:

Fatal error: Call to undefined method Director::currenturlsegment() in /home/dirk/domains/meifeest.com/public_html/flickrservice-v0.2/code/FlickrService.php on line 159

The error looks formillior, but I don't know what to do whit it. Maybe one of you knows?

Greetings,
Dirk

(yes, my Englisch is bad ;))

Avatar
Willr

Forum Moderator, 5523 Posts

4 April 2009 at 6:04pm

see http://open.silverstripe.com/ticket/3719

I will assign this ticket to me and release an update asap.

Avatar
Willr

Forum Moderator, 5523 Posts

4 April 2009 at 6:12pm

Ok this is fixed in the trunk version of the code.

Try download a new version of the module here

Avatar
dconel

Community Member, 21 Posts

6 April 2009 at 6:27am

Thanks for the ticket, it works!